DNS issue
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 07:47 UTC
Investigating
We are currently experiencing a DNS issue. Our team is actively investigating the root cause, and we sincerely apologize for any inconvenience this may cause. We will provide regular updates as we work toward a resolution.
Posted Jan 17, 2025 - 07:09 UTC
This incident affected: us-west-1 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack), eu-central-1 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack), ap-northeast-1 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack), ca-west-1 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack), ap-southeast-1 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack), and ca-west-2 (FortiAnalyzer Cloud Portal, Forticare Service, FortiStack).