Incident

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 06:41 UTC

Investigating

Incident for forticare api: Command timed out
Posted Jun 10, 2025 - 06:40 UTC