Incident

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 18:33 UTC

Investigating

Incident for openstack: Post "https://os.dallas-a.fortistack.corp.fortinet.com:5000/v3/auth/tokens": dial tcp: lookup os.dallas-a.fortistack.corp.fortinet.com on 10.251.0.10:53: server misbehaving
Posted Jul 30, 2025 - 18:33 UTC