Automated Recovery

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 22:45 UTC

Investigating

Incident for django health: RedisHealthCheck: unavailable: Unable to connect to Redis: Connection Error (status code: 500)
Posted Jun 17, 2026 - 22:44 UTC