Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2025 - 13:00 UTC
Scheduled
During this maintenance window, we do not anticipate any downtime. We apologize for any inconvenience this may cause, and thank you very much for your continued support.
Posted Sep 11, 2025 - 00:48 UTC
This scheduled maintenance affected: us-central-1 (FortiAnalyzer Cloud Portal, FortiStack).