Incident

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 18:42 UTC

Investigating

Incident for openstack: Post "https://FRN-pr-vn-01.corp.fortinet.com:5000/v3/auth/tokens": dial tcp 10.78.5.2:5000: connect: no route to host
Posted Mar 10, 2026 - 18:34 UTC