Incident
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 22:48 UTC
Investigating
Incident for openstack: Post "https://FRN-pr-vn-01.corp.fortinet.com:5000/v3/auth/tokens": dial tcp: lookup FRN-pr-vn-01.corp.fortinet.com on 208.91.112.53:53: no such host
Posted Oct 02, 2024 - 22:48 UTC